Issue with email notifications and JS API
Incident Report for Helium Development
Resolved
There was a DNS issue that prevented the app's email notifications from being sent. The DNS issue also prevented the app's assets from loading when using the JS API.
Posted Jun 05, 2020 - 11:40 PDT