Shopify error is shown when a customer registers for an account
Incident Report for Helium Development
Resolved
This incident has been resolved and we are continuing to monitor for any further issues.

Without prior warning, Shopify pushed an update to their system that changed how reCAPTCHA is handled on the storefront. This undocumented update caused a conflict within the app's scripts for stores that had Shopify's reCAPTCHA enabled. Our development team worked quickly to release a patch for Customer Fields to rectify the problem. The patch has been applied to all stores using the app, and customers should no longer see an error when registering for an account.
Posted Jun 29, 2021 - 16:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2021 - 16:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2021 - 15:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2021 - 14:16 PDT
This incident affected: Customer Fields app for Shopify (Customer Fields: Store embeds).