App is not responding
Incident Report for Helium Development
Resolved
After monitoring the situation, we've resumed normal operations.
Posted Jun 24, 2019 - 12:59 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2019 - 12:58 PDT
Monitoring
The app server is now back up and running and functionality has been restored. We are continuing to monitor the results
Posted Jun 24, 2019 - 09:13 PDT
Identified
We experienced a server issue that was preventing the app from responding
Posted Jun 24, 2019 - 09:12 PDT
This incident affected: Customer Fields app for Shopify (Customer Fields: Admin UI, Customer Fields: Store embeds, Customer Fields: API, Customer Fields: Shopify webhooks).