Unable to create new webhook subscriptions

Incident Report for Helium Development

Resolved

This incident has been resolved.
Posted Dec 14, 2022 - 16:56 PST

Update

We are continuing to monitor for any further issues.
Posted Dec 14, 2022 - 14:52 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2022 - 12:17 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 14, 2022 - 11:46 PST

Investigating

We are currently investigating this issue.
Posted Dec 14, 2022 - 11:28 PST
This incident affected: Customer Fields app for Shopify (Customer Fields: API).