Issues with expired SSL
Incident Report for Helium Development
Resolved
This incident has been resolved. All app services are back up and running
Posted 2 months ago. Apr 05, 2019 - 10:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted 2 months ago. Apr 05, 2019 - 09:56 PDT
Update
App admin and API services are back up and running. Store embeds are in the process of being brought back up
Posted 2 months ago. Apr 05, 2019 - 09:37 PDT
Identified
We are aware of the issue and are working to resolve ASAP
Posted 2 months ago. Apr 05, 2019 - 09:17 PDT
This incident affected: Customer Fields: Admin UI, Customer Fields: Store embeds, Customer Fields: API, and Customer Fields: Shopify webhooks.