Problems accessing app admin and processing form submissions

Incident Report for Helium Development

Resolved

This incident has been resolved.
Posted Jan 26, 2021 - 12:04 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2021 - 11:23 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 26, 2021 - 11:22 PST

Investigating

We are currently investigating this issue.
Posted Jan 26, 2021 - 11:20 PST
This incident affected: Customer Fields app for Shopify (Customer Fields: Admin UI, Customer Fields: Store embeds, Customer Fields: API).