A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2025 - 17:10 PST
Identified
We are continuing to experience intermittent issues as the problem is fully addressed by our team
Posted Feb 27, 2025 - 16:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2025 - 16:02 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2025 - 15:42 PST
Investigating
The Customer Fields app admin is currently not able to be loaded and some storefront forms may not be loading correctly. Our team is investigating this to restore service as soon as possible.
Posted Feb 27, 2025 - 15:26 PST
This incident affected: Customer Fields app for Shopify (Customer Fields: Admin UI, Customer Fields: Store embeds).