App is not responding
Incident Report for Helium Development
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 10:32 PST
Monitoring
The Google Cloud outage has been resolved. All components of the Customer Fields app are back up and running.
Posted Nov 16, 2021 - 10:17 PST
Identified
The issue has been identified. One of our service providers (Google Cloud) is currently experiencing a large outage that is affecting multiple websites and services.
Posted Nov 16, 2021 - 10:11 PST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 10:07 PST
This incident affected: Customer Fields app for Shopify (Customer Fields: Admin UI, Customer Fields: Store embeds, Customer Fields: API, Customer Fields: Shopify webhooks, Customer Fields: Email Notifications).