App admin is failing to load
Incident Report for Helium Development
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 17:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 15:11 PDT
Identified
The issue has been identified and a fix is being implemented. The app admin is now loading and functional for some shops, but performance is degraded
Posted Oct 24, 2023 - 14:42 PDT
Investigating
We are currently investigating this issue.
Posted Oct 24, 2023 - 14:27 PDT
This incident affected: Customer Fields app for Shopify (Customer Fields: Admin UI, Customer Fields: Store embeds, Customer Fields: API, Customer Fields: Shopify webhooks, Customer Fields: Email Notifications).