Embeded forms are not loading on storefront
Incident Report for Helium Development
Resolved
This incident has been fully resolved. No changes were made to the app; Shopify had to revert a breaking change that was made on their end.
Posted Oct 01, 2021 - 15:19 PDT
Monitoring
Shopify seems to have rolled back their recent change that was causing the CORS error. The app's embedded forms should now be loading, and we're actively monitoring for any issues.
Posted Oct 01, 2021 - 12:37 PDT
Update
We are continuing to work on a fix for this issue. Without warning, Shopify seems to have changed how they handle fetch requests for theme assets and this is causing a CORS error
Posted Oct 01, 2021 - 12:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 11:46 PDT
Investigating
We are currently investigating this issue.
Posted Oct 01, 2021 - 11:41 PDT
This incident affected: Customer Fields app for Shopify (Customer Fields: Store embeds).