Problems with form installs
Incident Report for Helium Development
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 08:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2021 - 23:35 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2021 - 23:34 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2021 - 17:15 PST
Investigating
Users are running into errors when trying to install a form on a theme's registration page. We are currently investigating the issue.
Posted Jan 08, 2021 - 16:31 PST
This incident affected: Customer Fields app for Shopify (Customer Fields: Admin UI).