App not responding
Incident Report for Helium Development
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 20:55 PST
Monitoring
All app services are back online. Our admins are closely monitoring the situation
Posted Feb 18, 2021 - 19:54 PST
Update
We are continuing to investigate this issue.
Posted Feb 18, 2021 - 19:41 PST
Update
We are continuing to investigate this issue.
Posted Feb 18, 2021 - 19:37 PST
Investigating
We are currently investigating this issue.
Posted Feb 18, 2021 - 19:33 PST
This incident affected: Customer Fields app for Shopify (Customer Fields: Admin UI, Customer Fields: Store embeds, Customer Fields: API, Customer Fields: Shopify webhooks, Customer Fields: Email Notifications).