Metafields are not updating
Incident Report for Helium Development
Resolved
This incident has been resolved. Metafield updates are back up and working!
Posted 3 months ago. Mar 07, 2019 - 11:15 PST
Investigating
We are aware of the issue are currently working on a fix
Posted 3 months ago. Mar 07, 2019 - 10:53 PST
This incident affected: Customer Fields: Store embeds.