Temporary outage
Incident Report for Helium Development
Resolved
No further issues were detected during the period of monitoring.
Posted Mar 22, 2022 - 11:19 PDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Mar 22, 2022 - 10:16 PDT
Identified
A temporary outage has been identified affecting most shops. Customers may not have been able to register for an account on your store.
Posted Mar 22, 2022 - 10:08 PDT
This incident affected: Customer Fields app for Shopify (Customer Fields: Admin UI, Customer Fields: Store embeds, Customer Fields: API, Customer Fields: Shopify webhooks, Customer Fields: Email Notifications).