We have observed that email services are restored and the app's emails are once again being delivered.
Note that any emails triggered during this outage are not expected to be delivered.
Posted Aug 04, 2026 - 09:00 PDT
Monitoring
The problems identified have been resolved and new emails being sent through the app should be able to delivered successfully. We will continue to monitor to ensure good email deliverability.
At this time, we cannot guarantee if any emails triggered during the outage will be able to be retried or delivered.
Posted Aug 03, 2026 - 20:25 PDT
Identified
Our engineering team is continuing to troubleshoot any email problems in the app itself, and we are in contact with our email service provider to restore full operation.
Posted Aug 03, 2026 - 10:53 PDT
Investigating
We have identified a problem with the app's email service provider that is preventing all app emails from being delivered, including both admin notifications and customer facing emails. Our team is actively investigating the situation and working on a resolution.
Posted Aug 03, 2026 - 10:23 PDT
This incident affected: Customer Fields app for Shopify (Customer Fields: Email Notifications).