App admin is temporarily offline
Incident Report for Helium Development
Resolved
Maintenance and upgrade are now complete. App UI for Meteor is back online for all shops. Thanks for your patience during this process!
Posted Aug 22, 2023 - 16:20 PDT
Update
The admin UI has been brought back online for a majority of shops. The maintenance/upgrade is still in progress and we'll continue to post updates.
Posted Aug 22, 2023 - 14:50 PDT
Monitoring
The admin UI for Meteor is currently offline for scheduled maintenance and upgrades. Mega menus installed on storefronts are still functional during this period.
Posted Aug 22, 2023 - 14:02 PDT
This incident affected: Meteor Mega Menus app for Shopify (Meteor Mega Menus: Admin UI).