Server Maintenance for Meteor Mega Menus
Incident Report for Helium Development
Resolved
Upgrade was successful
Posted Nov 18, 2020 - 10:09 PST
Monitoring
The upgrade has been completed and we're monitoring the results
Posted Nov 18, 2020 - 10:02 PST
Identified
A small upgrade is being performed on the app's backend servers
Posted Nov 18, 2020 - 09:55 PST
This incident affected: Meteor Mega Menus app for Shopify (Meteor Mega Menus: Admin UI).